
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" dir="ltr" class="com_k2 view-item task-62225final-rematch-will-be-a-thriller itemid-93 j31">

  <head>
    
<script type="text/javascript" src="//use.typekit.net/ygz1iab.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
      <base href="http://www.cookislandsnews.com/sport/soccer/item/62225-final-rematch-will-be-a-thriller" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta name="title" content="Final rematch will be a thriller" />
  <meta name="author" content="Legacy Author" />
  <meta property="og:url" content="http://www.cookislandsnews.com/sport/soccer/item/62225-final-rematch-will-be-a-thriller" />
  <meta property="og:title" content="Final rematch will be a thriller" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://www.cookislandsnews.com/media/k2/items/cache/0ddaaf3a1053cc05d456c781537270be_M.jpg" />
  <meta name="image" content="http://www.cookislandsnews.com/media/k2/items/cache/0ddaaf3a1053cc05d456c781537270be_M.jpg" />
  <meta property="og:description" content="AN ENTHRALLING premier men’s rematch final between Avatiu and Puaikura is set to kick off today at 5pm at the CIFA Complex in Matavera.   Drama and co..." />
  <meta name="description" content="AN ENTHRALLING premier men’s rematch final between Avatiu and Puaikura is set to kick off today at 5pm at the CIFA Complex in Matavera.   Drama and co..." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Final rematch will be a thriller</title>
  <link href="http://www.cookislandsnews.com/sport/soccer/item/62225-final-rematch-will-be-a-thriller/62225-final-rematch-will-be-a-thriller" rel="canonical" />
  <link href="/templates/noo_noonews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="http://www.cookislandsnews.com/sport/soccer/item/62225-final-rematch-will-be-a-thriller?t3action=lessc&amp;s=templates/noo_noonews/less/k2.less" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.bootstrap.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.global-modules.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.global-typo.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.grid-ext.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.t3.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.layout.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.core.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.form.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.navigation-core.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.navigation.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.modules.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.joomla.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.typo.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.style.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_k2_categoryitem.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_k2items.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_slider2.bxslider.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_gallery.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_content_slider.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_slider.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_weather_style.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.mod_noo_slider2.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.bootstrap-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.grid-ext-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.global-typo-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.global-modules-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.t3-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.navigation-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.joomla-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.typo-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/templates.noo_noonews.less.style-responsive.less.css" type="text/css" />
  <link rel="stylesheet" href="/t3-assets/dev/plugins.system.t3.base.less.off-canvas.less.css" type="text/css" />
  <link rel="stylesheet" href="/templates/noo_noonews/css/nailthumb.css" type="text/css" />
  <link rel="stylesheet" href="http://www.cookislandsnews.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" type="text/css" />
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/media/system/js/modal.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/components/com_k2/js/k2.js?v2.6.7&amp;sitepath=/" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api/js/recaptcha_ajax.js" type="text/javascript"></script>
  <script src="http://www.cookislandsnews.com/templates/noo_noonews/js/access_control.js?v=1" type="text/javascript"></script>
  <script src="/plugins/system/t3/base/bootstrap/js/bootstrap.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base/js/off-canvas.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base/js/script.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base/js/menu.js" type="text/javascript"></script>
  <script src="/plugins/system/t3/base/js/responsive.js" type="text/javascript"></script>
  <script src="http://www.cookislandsnews.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});
			SqueezeBox.assign($$('a.modal'), {
				parse: 'rel'
			});
		});
						function showRecaptcha(){
							Recaptcha.create("6Lcax-oSAAAAAKsv0bn-lP4ZGqWRqTkUuhBLbRcX", "recaptcha", {
								theme: "clean"
							});
						}
						$K2(window).load(function() {
							showRecaptcha();
						});
						
  </script>

    
<!-- META FOR IOS & HANDHELD -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="YES" />
<!-- //META FOR IOS & HANDHELD -->
<style>
body {
	font-style: normal;
}
</style>


<script>

window.addEvent('domready', function() {
	$$('a.ciModal').each(function(el) {
		href = jQuery(el).attr('href');
		(href.match('\\?')) ? href += '&' : href += '?';
		jQuery(el).attr('href', href + "tmpl=component");
		el.addEvent('click', function(e) {
			//e.preventDefault();
			e.stop();
			SqueezeBox.fromElement(el);
		});
	});

});
</script>


<script type="text/javascript" src="/templates/noo_noonews/js/script.js"></script>
<script type="text/javascript" src="/templates/noo_noonews/js/nailthumb.js"></script>
<script type="text/javascript" src="/templates/noo_noonews/js/jquery.cookie.js"></script>


<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<link href="/templates/noo_noonews/css/template-ie8.css" rel="stylesheet" />
<![endif]-->

<!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- For IE6-8 support of media query -->
<!--[if lt IE 9]>
<script type="text/javascript" src="/plugins/system/t3/base/js/respond.min.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<link href="/templates/noo_noonews/css/ie7only.css" rel="stylesheet" />
<![endif]-->

<!-- You can add Google Analytics here-->
  </head>

  <body>
  
	
<!-- HEADER -->
<header id="top-header" class="top-header">
	<div class="container ">
		<div class="row">
			<div class='time'>
				<p></p>
			</div>
			

						<div class="span8 head-top">     
			  

<div class="customfacebook"  >
	<p><a href="http://www.facebook.com/CookIslandsNews"><img src="/images/uploads/facebook-icon.png" width="22" height="22" /></a> <a href="https://plus.google.com/+Cookislandsnewsonline/posts"><img src="/images/uploads/googleplus.jpg" alt="" width="22" height="22" /></a> <a href="https://twitter.com/CINewsOnline"><img src="/images/uploads/twitter_square-128.png" alt="" width="24" height="24" style="margin-top: -2px; width: 25px; height: 25px; margin-left: -1px;" /></a><a href="https://www.instagram.com/cookislandsnews/"><img src="/images/uploads/insty.png" style="margin-top: -1px; width: 22px; height: 22px; margin-left: 2px;" /></a></p></div>
<ul class="nav menu">
<li class="item-299">	<a href="/advertise" >Advertise</a></li><li class="item-310"><a href="/subscribe" >Subscribe</a></li><li class="item-229"><a href="/login" >Login</a></li></ul>

			</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->
	
    
<!-- HEADER -->
<div class='header-container' >
  <header id="t3-header" class="container t3-header">
    <div class="row" >
  	
  	  	
      <!-- LOGO -->
      <div class="span6 logo">
  		<div class="logo-image">
  			<a href='/'><img src="/images/cinews-logo.png"/></a>
  		</div>
      </div>
      <!-- //LOGO -->

            <!-- HEAD SEARCH -->
      <div class="span6 weather">
  		<div class="main-weather">
  			<div class='mod_ijoomlazone' id='ijoomlazone147'></div>
  		</div>	
      </div>
      <!-- //HEAD SEARCH -->
      
    </div>
  </header>
<!-- //HEADER -->
    
    
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap t3-mainnav navbar-collapse-fixed-top">
  <div class="container">	
    <div class="navbar">
      <div class="navbar-inner">
      
        <button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
          <i class="icon-reorder">Sections</i>
        </button>

    	  <div class="nav-collapse collapse always-show">
                  
<ul class="nav ">
<li class="item-211"><a href="/" >Home</a></li><li class="item-54 deeper dropdown parent"><a class="dropdown-toggle" href="/national"  data-toggle="dropdown">National<b class="caret"></b></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-85"><a href="/national/local" >Local</a></li><li class="item-87"><a href="/national/politics" >Politics</a></li><li class="item-79"><a href="/national/crime" >Crime</a></li><li class="item-302"><a href="/national/weather" >Weather</a></li><li class="item-84"><a href="/national/health" >Health</a></li><li class="item-86"><a href="/national/outer-islands" >Outer Islands</a></li><li class="item-303"><a href="/national/education" >Education</a></li><li class="item-88"><a href="/national/technology" >Technology</a></li><li class="item-83"><a href="/national/environment" >Environment</a></li><li class="item-81"><a href="/national/culture" >Culture</a></li><li class="item-82"><a href="/national/economy" >Economy</a></li></ul></li><li class="item-55 active deeper dropdown parent"><a class="dropdown-toggle" href="/sport"  data-toggle="dropdown">Sport<b class="caret"></b></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-92"><a href="/sport/league" >League</a></li><li class="item-91"><a href="/sport/rugby-union" >Rugby Union</a></li><li class="item-94"><a href="/sport/touch" >Touch</a></li><li class="item-89"><a href="/sport/cricket" >Cricket</a></li><li class="item-90"><a href="/sport/netball" >Netball</a></li><li class="item-93 current active"><a href="/sport/soccer" >Soccer</a></li><li class="item-109"><a href="/sport/paddling" >Paddling</a></li><li class="item-96"><a href="/sport/other-sports" >Other Sports</a></li></ul></li><li class="item-56 deeper dropdown parent"><a class="dropdown-toggle" href="/opinion"  data-toggle="dropdown">Opinion<b class="caret"></b></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-97"><a href="/opinion/letters-to-the-editor" >Letters to the Editor</a></li><li class="item-98"><a href="/opinion/smoke-signals" >Smoke Signals</a></li><li class="item-108"><a href="/opinion/raro-on-my-mind" >Raro on my mind</a></li><li class="item-110"><a href="/opinion/tropical-chronicles" >Tropical Chronicles</a></li><li class="item-304"><a href="/opinion/virtues-in-paradise" >Virtues in Paradise</a></li><li class="item-107"><a href="/opinion/kata" >Kata</a></li><li class="item-331"><a href="/opinion/return-to-wale" >Return to Pukapuka</a></li></ul></li><li class="item-57 deeper dropdown parent"><a class="dropdown-toggle" href="/features"  data-toggle="dropdown">Features<b class="caret"></b></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-102"><a href="/features/weekend" >Weekend</a></li><li class="item-99"><a href="/features/churchtalk" >Churchtalk</a></li><li class="item-100"><a href="/features/entertainment" >Entertainment</a></li></ul></li><li class="item-248"><a href="/regional" >Regional</a></li><li class="item-308"><span class="separator">|</span>
</li><li class="item-305 deeper dropdown parent"><a class="dropdown-toggle" href="/classified"  data-toggle="dropdown">Classifieds<b class="caret"></b></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-249"><a href="/classified/land-court" >Land Court</a></li></ul></li><li class="item-60 deeper dropdown parent">	<a class="dropdown-toggle" href="/about/about-us"  data-toggle="dropdown">About<b class="caret"></b></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-279"><a href="/about/about-us" >About Us</a></li><li class="item-329"><a href="/about/about-our-logo" >About Our Logo</a></li></ul></li></ul>

            		</div>
      </div>
    </div>
          <div class="span3 head-search">
  		<div class="search">
    <form action="/sport/soccer" method="post" class="form-inline">
    		<label for="mod-search-searchword" class="element-invisible">Search...</label> <input name="searchword" id="mod-search-searchword" maxlength="40"  class="inputbox search-query" type="text" size="40" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />    	<input type="hidden" name="task" value="search" />
    	<input type="hidden" name="option" value="com_search" />
    	<input type="hidden" name="Itemid" value="210" />
    </form>
</div>

      </div>
      </div>
</nav>
<!-- //MAIN NAVIGATION -->
</div><!-- //header container -->	
	
<!-- NAV HELPER -->
<!-- //NAV HELPER -->
<!-- NAV HELPER -->
<!-- //NAV HELPER -->
    <section id="t3-mainbody" class="container t3-mainbody onsidebar2">
	<div class="row">
    
		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content span8"  data-default="span8" data-xtablet="span12" data-tablet="span12">
			<div class="main-content">
				
<div id="system-message-container">
<div id="system-message">
</div>
</div>
		  
									
			
				
<script type='text/javascript'>
jQuery(function() {
	// Hide legacy readmore links (all of which are broken)
	jQuery('p:contains(Related article(s))').hide();
	// Fix br-separated legacy articles
	jQuery('div.itemFullText').filter(function(){return jQuery(this).children().length == 1; }).each(function() {jQuery(this).html(jQuery(this).html().replace(/<br.*?>/g, "<p>"))});
});
</script>


<script type='text/javascript'>
	if (typeof(window.CINews) == 'undefined') window.CINews = {};
			CINews.userId = 0; 
CINews.subscriber = false;
</script>


<!-- Start K2 Item Layout -->
<span id="startOfPageId62225"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	

		<div class="itemToolbar">
		
		<ul>

						<!-- Print Button -->
			<li>
				<a class="itemPrintLink" rel="nofollow" href="/sport/soccer/item/62225-final-rematch-will-be-a-thriller?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
					<span>Print</span>
				</a>
			</li>
			
						<!-- Email Button -->
			<li>
				<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=noo_noonews&amp;link=1b76d8fc8436c99f34719edfc1ff69fc28053103" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
					<span>Email</span>
				</a>
			</li>
			
			
			
			
						<!-- Anchor link to comments below - if enabled -->
			<li>
														<a class="itemCommentsLink k2Anchor" href="/sport/soccer/item/62225-final-rematch-will-be-a-thriller#itemCommentsAnchor">
						0 Comment					</a>
												</li>
					</ul>
		<div class="clr"></div>
	</div>
	

	<div class="itemHeader">
		
				<!-- Item title -->
		<h2 class="itemTitle">
			
			Final rematch will be a thriller
		</h2>
		
		<div class='articleTools'>
			
						<!-- Date created -->
			<span class="itemDateCreated">
				Wednesday December 21, 2016			</span>
			
						<!-- Item Author -->
			<span class="itemAuthor">
				<span class='legacy-author'>Written by </span>							</span>
						
						<!-- Item category -->
			<span class="itemCategory">
				<span>Published in</span>
				<a href="/sport/soccer">Soccer</a>
			</span>
						
		</div>
	</div>

	<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<img src="/media/k2/items/cache/0ddaaf3a1053cc05d456c781537270be_L.jpg" alt="Avatiu goalkeeper Luke Vidovi is expected to play a pivotal role for the minnows in today&rsquo;s final against Puaikura. 16121909" />
			</span>

						<!-- Image caption -->
			<span class="itemImageCaption">Avatiu goalkeeper Luke Vidovi is expected to play a pivotal role for the minnows in today’s final against Puaikura. 16121909</span>
			
			
			<div class="clr"></div>
		</div>
				
		
						<!-- Item introtext -->
		<div class="itemIntroText">
			<p><!--[if gte mso 9]><xml>
 <o:OfficeDocumentSettings>
  <o:AllowPNG/>
 </o:OfficeDocumentSettings>
</xml><![endif]--></p>
<p><!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:View>Normal</w:View>
  <w:Zoom>0</w:Zoom>
  <w:TrackMoves/>
  <w:TrackFormatting/>
  <w:PunctuationKerning/>
  <w:ValidateAgainstSchemas/>
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent>
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
  <w:DoNotPromoteQF/>
  <w:LidThemeOther>EN-NZ</w:LidThemeOther>
  <w:LidThemeAsian>X-NONE</w:LidThemeAsian>
  <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript>
  <w:Compatibility>
   <w:BreakWrappedTables/>
   <w:SnapToGridInCell/>
   <w:WrapTextWithPunct/>
   <w:UseAsianBreakRules/>
   <w:DontGrowAutofit/>
   <w:SplitPgBreakAndParaMark/>
   <w:EnableOpenTypeKerning/>
   <w:DontFlipMirrorIndents/>
   <w:OverrideTableStyleHps/>
  </w:Compatibility>
  <m:mathPr>
   <m:mathFont m:val="Cambria Math"/>
   <m:brkBin m:val="before"/>
   <m:brkBinSub m:val="&#45;-"/>
   <m:smallFrac m:val="off"/>
   <m:dispDef/>
   <m:lMargin m:val="0"/>
   <m:rMargin m:val="0"/>
   <m:defJc m:val="centerGroup"/>
   <m:wrapIndent m:val="1440"/>
   <m:intLim m:val="subSup"/>
   <m:naryLim m:val="undOvr"/>
  </m:mathPr></w:WordDocument>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true"
  DefSemiHidden="true" DefQFormat="false" DefPriority="99"
  LatentStyleCount="267">
  <w:LsdException Locked="false" Priority="0" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Normal"/>
  <w:LsdException Locked="false" Priority="9" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="heading 1"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8"/>
  <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 1"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 2"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 3"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 4"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 5"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 6"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 7"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 8"/>
  <w:LsdException Locked="false" Priority="39" Name="toc 9"/>
  <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption"/>
  <w:LsdException Locked="false" Priority="10" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Title"/>
  <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font"/>
  <w:LsdException Locked="false" Priority="11" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtitle"/>
  <w:LsdException Locked="false" Priority="22" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Strong"/>
  <w:LsdException Locked="false" Priority="20" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Emphasis"/>
  <w:LsdException Locked="false" Priority="59" SemiHidden="false"
   UnhideWhenUsed="false" Name="Table Grid"/>
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text"/>
  <w:LsdException Locked="false" Priority="1" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="No Spacing"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 1"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 1"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 1"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 1"/>
  <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision"/>
  <w:LsdException Locked="false" Priority="34" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="List Paragraph"/>
  <w:LsdException Locked="false" Priority="29" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Quote"/>
  <w:LsdException Locked="false" Priority="30" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Quote"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 1"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 1"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 1"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 1"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 2"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 2"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 2"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 2"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 2"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 2"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 2"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 3"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 3"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 3"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 3"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 3"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 3"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 3"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 4"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 4"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 4"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 4"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 4"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 4"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 4"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 5"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 5"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 5"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 5"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 5"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 5"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 5"/>
  <w:LsdException Locked="false" Priority="60" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Shading Accent 6"/>
  <w:LsdException Locked="false" Priority="61" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light List Accent 6"/>
  <w:LsdException Locked="false" Priority="62" SemiHidden="false"
   UnhideWhenUsed="false" Name="Light Grid Accent 6"/>
  <w:LsdException Locked="false" Priority="63" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="64" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="65" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="66" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium List 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="67" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6"/>
  <w:LsdException Locked="false" Priority="68" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6"/>
  <w:LsdException Locked="false" Priority="69" SemiHidden="false"
   UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6"/>
  <w:LsdException Locked="false" Priority="70" SemiHidden="false"
   UnhideWhenUsed="false" Name="Dark List Accent 6"/>
  <w:LsdException Locked="false" Priority="71" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Shading Accent 6"/>
  <w:LsdException Locked="false" Priority="72" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful List Accent 6"/>
  <w:LsdException Locked="false" Priority="73" SemiHidden="false"
   UnhideWhenUsed="false" Name="Colorful Grid Accent 6"/>
  <w:LsdException Locked="false" Priority="19" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis"/>
  <w:LsdException Locked="false" Priority="21" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis"/>
  <w:LsdException Locked="false" Priority="31" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference"/>
  <w:LsdException Locked="false" Priority="32" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Intense Reference"/>
  <w:LsdException Locked="false" Priority="33" SemiHidden="false"
   UnhideWhenUsed="false" QFormat="true" Name="Book Title"/>
  <w:LsdException Locked="false" Priority="37" Name="Bibliography"/>
  <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading"/>
 </w:LatentStyles>
</xml><![endif]--><!--[if gte mso 10]>
<style>
 /* Style Definitions */
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-priority:99;
	mso-style-parent:"";
	mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
	mso-para-margin-top:0cm;
	mso-para-margin-right:0cm;
	mso-para-margin-bottom:10.0pt;
	mso-para-margin-left:0cm;
	line-height:115%;
	mso-pagination:widow-orphan;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";
	mso-ascii-font-family:Calibri;
	mso-ascii-theme-font:minor-latin;
	mso-hansi-font-family:Calibri;
	mso-hansi-theme-font:minor-latin;
	mso-fareast-language:EN-US;}
</style>
<![endif]--></p>
<p class="MsoNoSpacing">AN ENTHRALLING premier men’s rematch final between Avatiu and Puaikura is set to kick off today at 5pm at the CIFA Complex in Matavera.</p>
		</div>
						<!-- Item fulltext -->
		<div class="itemFullText default">
			
<p class="MsoNoSpacing"> </p>
<p class="MsoNoSpacing">Drama and contention will be in high supply as the underdogs prepare for their biggest challenge yet this season and in 15 years, facing an undefeated and in-form Puaikura in the 2016 CIFA Knockout Cup final. </p>
<p class="MsoNoSpacing">It’s all set to go, with Avatiu chasing after their long-awaited title in the domestic competition, while Puaikura eyes a clean sweep this season.</p>
<p class="MsoNoSpacing">The wait for glory has been a long time coming for the team in blue and yellow, after years of trying and failing to reach this far in the domestic football competition. </p>
<p class="MsoNoSpacing">The last time the side featured in the knockout final was in 2001 when they eventually lost to Tupapa Maraerenga. </p>
<p class="MsoNoSpacing">Today, Avatiu which will be led by the likes of their veteran skipper Bim Tou along with Atu Putere and Nathan Tisam in the mid-attacking as well as the young speedster Rechimaer Rairoa upfront, will be hoping to go a notch better. </p>
<p class="MsoNoSpacing">Make no mistake the side is tough and strong-willed despite their uncalculated success throughout the knockout stages of the competition. </p>
<p class="MsoNoSpacing">Going into today’s match, they will certainly be the underdogs, with nothing to lose. </p>
<p class="MsoNoSpacing">On the other side however, the stakes are high for Puaikura, the only unbeaten premier men’s team this season. </p>
<p class="MsoNoSpacing">Leading the play will undoubtedly be crucial in the attack-play with the likes of Pekay Edwards, Dwayne Tiputoa and the return of his brother Conroy upfront, backed up by Kimiora Samuel and coach-player Anthony Samuela in the midfield.  </p>
<p class="MsoNoSpacing">The side also features veteran Paavo Mustonen. </p>
<p class="MsoNoSpacing">While the historic clash between the two favours Puaikura, it is expected to be a different ball game in the showdown as both teams will be leaving no stone unturned in their bid to finish their 2016 campaign on a high. </p>
<p class="MsoNoSpacing">Before the main game, eight teams in the under-8 and 11 mixed divisions will take to the field to demonstrate their skills in some interesting matches starting at 4pm. </p>
<p class="MsoNoSpacing">There will be many prizes to give away to the junior teams straight after each game in both divisions. </p>
<p class="MsoNoSpacing">            - CIFA Media</p>
<p class="MsoNoSpacing">Fixtures </p>
<p class="MsoNoSpacing">Today: CIFA Complex, Matavera – 4pm Under 8 mixed Field 1 Tupapa-Matavera (Ref James Nand); Field 2 Puaikura-Titikaveka (Ref Amnish Prasad), 4.30pm Under 11 mixed Field 1 Puaikura-Matavera (Ref James Nand), Field 2 Tupapa-Titikaveka (Ref Amnish Prasad), 5pm Premier Men Avatiu FC-Puaikura FC (Ref Maara Kaukura, Assist: Mata Iroa, John Pareanga)</p>		</div>
				
		<div class="clr"></div>

				<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>
  </div>
	
	<div id="main-item-social">
				<!-- Social sharing -->
		<div class="itemSocialSharing">

						<!-- Twitter Button -->
			<div class="itemTwitterButton">
				<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">
					Tweet				</a>
				<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
			</div>
			
						<!-- Facebook Button -->
			<div class="itemFacebookButton">
				<div id="fb-root"></div>
				<script type="text/javascript">
					(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
			</div>
			
			<div class="clr"></div>
		</div>
				
	</div>	

    <div class="itemLinks">

	  
		<div class="clr"></div>
  </div>
  
  
  
	
  
	<div class="clr"></div>

	
  
  <!-- Plugins: AfterDisplay -->
  
  <!-- K2 Plugins: K2AfterDisplay -->
  
    <!-- K2 Plugins: K2CommentsBlock -->
    
   <!-- Item comments -->
  <a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>

  <div class="itemComments">

	  
	  
			  <!-- Item comments form -->
	  <div class="itemCommentsForm">
	  	
<h3>Leave a comment</h3>

<form action="/index.php" method="post" id="comment-form" class="form-validate">
	<div class="row-form">
	<div class="row-form-left">
		<input class="inputbox" type="text" name="userName" id="userName" value="enter your name..." onblur="if(this.value=='') this.value='enter your name...';" onfocus="if(this.value=='enter your name...') this.value='';" />
	</div>
	<div class="row-form-right">
		<input class="inputbox" type="text" name="commentEmail" id="commentEmail" value="enter your e-mail address..." onblur="if(this.value=='') this.value='enter your e-mail address...';" onfocus="if(this.value=='enter your e-mail address...') this.value='';" />
	</div>
	</div>
	<textarea rows="8" cols="10" class="inputbox" onblur="if(this.value=='') this.value='Message';" onfocus="if(this.value=='Message') this.value='';" name="commentText" id="commentText">Message</textarea>
	<div class='extra_comment_fields' style='display:none'>
		<label class="formRecaptcha">Enter the two words you see below</label>
	<div id="recaptcha"></div>
	
	<input type="submit" class="button" id="submitCommentButton" value="Submit comment" />
	</div>
	<span id="formLog"></span>

	<input type="hidden" name="option" value="com_k2" />
	<input type="hidden" name="view" value="item" />
	<input type="hidden" name="task" value="comment" />
	<input type="hidden" name="itemID" value="62225" />
	<input type="hidden" name="083e3a87fbcc43c08ed0b06785f90663" value="1" /></form>
	  </div>
	  
	  
  </div>
  

	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<div class='popup' id="expired-message">
	<img src="/images/cinews-logo.png" style='width:50%'>
	<h2>Please subscribe to continue reading.</h2>

	<p>We hope you are enjoying browsing our website. You've reached your limit of 10 free articles per month. To continue reading, you'll need a current digital subscription.</p>

	<p>To subscribe, please <a href='/subscribe'>click here</a>.</p>

	<p>If you already have an account, please <a href='/login'>log in</a>. If you have any difficulties, please <a href='mailto:editor@cookislandsnews.com'>contact us</a>.</p>

	<p>Warm regards,<br/>
	The Cook Islands News Team</p>
</div>
<!-- JoomlaWorks "K2" (v2.6.7) | Learn more about K2 at http://getk2.org -->


			</div>
		</div>
		<!-- //MAIN CONTENT -->
		
				<div class="t3-sidebar span4"  data-default="span4" data-xtablet="span12" data-tablet="span12 ">
						<div class="row">
			
				    
								<!-- SIDEBAR 2 -->
				<div class="t3-sidebar t3-sidebar-2 span4"  data-default="span4" data-xtablet="span12" data-tablet="span12">
				  <div class="main-siderbar"><div class="t3-module module " id="Mod104"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><div id="nooTabnooTabs-80739185"  class="nootab " >
    		<ul class="nav nav-tabs" id="nooTabs-80739185"><li class=" active"><a href="#nootab-807391850" title="Most Read" data-toggle="tab">Most Read</a></li><li class=""><a href="#nootab-807391851" title="Most Recent" data-toggle="tab">Most Recent</a></li></ul>
    		<div id="nooTabs-80739185Content" class="tab-content"><div class="tab-pane  active" id="nootab-807391850">
<div id="k2ModuleBox105" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62192-graves-go-in-move-to-tidy-land">Graves go, in move to tidy land</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62146-cook-islander-wins-top-fellowship">Cook Islander wins top fellowship</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62187-first-cook-islander-in-nz-cabinet">First Cook Islander in NZ Cabinet</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62163-guess-who-s-come-to-town">Guess who’s come to town!</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/opinion/letters-to-the-editor/item/62150-bishop-verdict-leaves-room-for-discussion">Bishop verdict leaves room for discussion</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62169-it-s-teachers-turn-to-receive-awards">It’s teachers’ turn to receive awards</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62220-work-on-college-makes-quick-start">Work on college makes quick start</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sport/rugby-union/item/62177-cooks-u18s-optimistic-of-their-chances">Cooks U18s optimistic of their chances</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sport/other-sports/item/62176-youngsters-sail-off-to-shaky-start">Youngsters sail off to shaky start</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sport/cricket/item/62175-cricket-names-year-s-top-players">Cricket names year’s top players</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
      </ul>
  
	
	
</div>
</div><div class="tab-pane " id="nootab-807391851">
<div id="k2ModuleBox106" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sport/other-sports/item/62227-rain-fails-to-stop-triathletes">Rain fails to stop triathletes</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sport/other-sports/item/62226-volleyball-takes-break">Volleyball takes break</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/sport/soccer/item/62225-final-rematch-will-be-a-thriller">Final rematch will be a thriller</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/opinion/smoke-signals/item/62224-pub-crawl-bus-operators-urged-to-cut-the-noise">Pub crawl bus operators urged to cut the noise</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/opinion/letters-to-the-editor/item/62223-wofs-just-a-scheme-to-make-money">WOFs just a scheme to make money</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/opinion/letters-to-the-editor/item/62222-what-about-albert-and-the-others">What about Albert and the others?</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62221-celebrate-with-local-musicians">Celebrate with local musicians</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62219-public-opinion-and-the-court-of-law">Public opinion and the court of law</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62220-work-on-college-makes-quick-start">Work on college makes quick start</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
      
            <a class="moduleItemTitle" href="/national/local/item/62218-vip-welcome-for-visiting-us-recording-artist">VIP welcome for visiting US recording artist</a>
            
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      
      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
      
      
			
			
			
      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
      </ul>
  
	
	
</div>
</div></div>
    		</div></p></div>
</div></div></div><div class="t3-module module " id="Mod198"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><a href="http://www.matinibook.com"><img src="/images/uploads/matini banner.jpg" alt="" style="max-width: 100%;" /></a></p></div>
</div></div></div><div class="t3-module module " id="Mod199"><div class="module-inner"><div class="module-ct">

<div class="custom"  >
	<p><a class="twitter-timeline" href="https://twitter.com/CINewsOnline" data-widget-id="706411300704747521">Tweets by @CINewsOnline</a></p>
<script type="text/javascript">// <![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
// ]]></script></div>
</div></div></div><div class="t3-module module " id="Mod192"><div class="module-inner"><div class="module-ct"><div class='mod_ijoomlazone' id='ijoomlazone192'></div></div></div></div></div>
				</div>
				<!-- //SIDEBAR 2 -->
							</div>
					</div>
			</div>
</section>     
    
<!-- NAV HELPER -->
<!-- //NAV HELPER -->	
	
<!-- NAV HELPER -->
<section class="wrap t3-bottom">
  <div class="container">
    
  </div>
</section>
<!-- //NAV HELPER -->    
    
<!-- NAV HELPER -->
<!-- //NAV HELPER -->    
    
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">

  <section class="t3-copyright">
	<div class="main-copyright">
		<div class="container">
		  <div class="row">
			<div class="span12 copyright">
			  <ul class="footer-nav">
<li class="item-277"><a href="/about-us" >About</a></li><li class="item-307"><a class="last" href="/advertise" >Advertise</a></li><li class="item-312"><a href="/documents" >Resources</a></li><li class="item-328"><a href="/privacy-policy" >Privacy Policy</a></li><li class="item-278"><a href="/terms-conditions" >Terms &amp; Conditions</a></li></ul>


<div class="custom"  >
	<p style="text-align: center;"><strong>Postal Address</strong> Cook Islands News, PO Box 15, Rarotonga, Cook Islands</p>
<p style="text-align: center;"><strong>Phone:</strong> +682 22999  <strong>Fax:</strong> +682 25303  <strong>Email: </strong>editor@cookislandsnews.com</p></div>

			</div>
		  </div>
		</div>
	</div>
  </section>

</footer>
<!-- //FOOTER -->

<!-- popups -->


	<div class='popup' id="welcome-message">
		<img src="/images/cinews-logo.png" style='width:50%'>
		<h2>Important changes to cookislandsnews.com</h2>

		<p>Welcome to our redesigned website. We will be publishing fresh news daily from Monday to Saturday.</p>
		<p>As part of our commitment to providing the best service we can, we will be moving to a subscription system for our website following a free trial period.</p>
		<p>Subscribers will be able to read the latest news in Rarotonga and the Pa Enua (outer islands), with exclusive stories and updates during the day.</p>
		<p>Other benefits of subscription include:</p>
		<ul>
		 <li>Searchable archive access for all online stories</li>
		 <li>Email alerts for important stories</li>
		 <li>Special rates for online advertising</li>
		</ul>
		<p>If you only visit us occasionally, don't worry -- you're entitled to 10 free articles a month, and you don't need to do anything.</p>

		<p>If you're a heavier user of our service, we hope that you will support us so that we can keep developing new and exciting features for our community.</p>

		<p>Warm regards,<br/>
		The Cook Islands News Team</p>
	</div>



<!-- // popups -->

<script type="text/javascript">
  // Old code: UA-18045725-1
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-50030638-1', 'cookislandsnews.com');


  jQuery(window).load(function() {
  	  if (typeof CINews != 'undefined') {
  	  	  if (typeof window.numberOfVisits != 'undefined') {
	 	 	 ga('set', 'dimension1', window.numberOfVisits);
	 	  }
	 	  else {
	 	  	 ga('set', 'dimension1', 'Visits not defined but CINews defined');
	 	  }
	  }
	  else {
	  	  ga('set', 'dimension1', "[Page not tracked]");
	  }
	  ga('send', 'pageview');
  });


</script>
    
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"778852c68c","applicationID":"4382428","transactionName":"NQdbY0QDCxdZAUAPWgxNeFRCCwoKFykGJVoMFktYWg4AFnEWUQsaBAtXVloQAAlZFlcOQgsOVVVTAxEMSgtYClAQ","queueTime":0,"applicationTime":802,"atts":"GUBYFQwZGBk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>